As of 4:29PM CST, Amazon AWS has resolved the issues in their affected services and are working on processing any data that was queued during their outage.
We have been monitoring Fortified Central Command performance and everything appears to be operating normally.
Thank you for your patience and understanding as we worked to resolve this issue.
As of 3:48PM CST, Amazon AWS has implemented a fix and their services are beginning to recover. We are seeing improved performance in Fortified Central Command with authentications beginning to succeed and data loading more reliably.
We will provide further updates as additional information is made available.
Thank you for your patience and understanding as we work to resolve this issue.
Posted Jun 13, 2023 - 16:02 CDT
Identified
Amazon AWS is currently experiencing an outage affecting all clients that utilize AWS services in the US-EAST-1 Region. Fortified Central Command utilizes service in this region and we are seeing an impact to authentication to the platform as well as access to services and data within the platform.
As of 2:36 PM CST Amazon has identified the root cause of the issue to be an issue with the AWS Lambda service and they are actively working on resolution.
We will provide further updates as additional information is made available.
Posted Jun 13, 2023 - 14:44 CDT
This incident affected: Authorization (Integrated, Single Sign-On (SSO), User Management), Multi-Factor (SMS, Duo Security), Notifications (Platform, Email, Push (mobile), SMS), and Live Chat, Unified Dashboard, Reports, EscalationIQ, SIEM, MDR, IoMT, XDR, VTM, Risk Register.