Duo Security Outage Impacting Fortified Central Command

Incident Report for Fortified Central Command

Resolved

As of 5:00PM CST, Duo Security has resolved the issue though performance is still degraded and may take several more hours to completely return to normal.

Thank you for your patience and understanding as this issue was resolved.

If you continue to experience issues, please reach out to help@fortifiedhealthsecurity.com for assistance.
Posted Aug 21, 2023 - 17:03 CDT

Identified

Duo Security is currently experiencing an outage affecting all clients across all Duo Deployments. If you are utilizing Duo MFA for your Central Command tenant you may see an impact to authentication to the platform.

As of 10:35 AM CST Duo has identified the root cause of the issue and they are actively working on resolution.

We will provide further updates as additional information is made available.

If you need assistance accessing your Central Command tenant during this outage, please contact help@fortifiedhealthsecurity.com for assistance with temporarily switching to SMS-based MFA.
Posted Aug 21, 2023 - 10:57 CDT
This incident affected: Multi-Factor (Duo Security).