Issue With Data Not Loading Across Multiple Services

Incident Report for Fortified Central Command

Resolved

This incident has been resolved and all data is accessible and all systems are operating as expected. If you continue to experience issues please reach out to support for assistance.
Posted Sep 22, 2024 - 18:55 CDT

Identified

We have identified an issue causing services to be unable to communicate reliably with the database. We are working on a resolution.
Posted Sep 22, 2024 - 18:32 CDT

Investigating

We are currently investigating an issue that is causing data to load slowly, or not at all, across multiple services within Fortified Central Command.
Posted Sep 22, 2024 - 17:11 CDT
This incident affected: Unified Dashboard, Reports, EscalationIQ, SIEM, MDR, IoMT, XDR, VTM, and Risk Register.